IEEE SA Services Unavailable - iMeet Central Files
Incident Report for IEEE Standards Tools
Resolved
This issue has been resolved by the Vendor. Files and discussions should now be fully functional.
Posted Feb 03, 2023 - 15:05 UTC
Investigating
Please be advised the the following affected IEEE SA Applications/Services are currently unavailable.

iMeet Central - Files

When accessing files, users are getting error:
"There was a problem retrieving the files in this folder. If you continue to experience this issue, please contact iMeet Central Support at standards-support@ieee.org"

We have alerted the vendor about this issue and are waiting on a resolution.
Posted Feb 03, 2023 - 13:47 UTC
This incident affected: iMeet Central.